Installation (Glade Forum) http://www.peardrop.co.uk/forum/index.php?fid=1 <![CDATA[Zoom to fit on refocus bug(?) on macOS 10.12.5]]> http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1579
I was using 4.4.31. I upgraded to 4.6.8 and it works fine. Thanks! :)

Awesome tool, by the way.]]>
Wed, 02 Aug 2017 16:45:15 GMT http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1579
<![CDATA[Zoom to fit on refocus bug(?) on macOS 10.12.5]]> http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1578
Are you displaying in tab style or MDI window style? Is this a recent version (4.6.8 is most recent)? ]]>
Wed, 02 Aug 2017 16:34:16 GMT http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1578
<![CDATA[Zoom to fit on refocus bug(?) on macOS 10.12.5]]> http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1577 Wed, 02 Aug 2017 16:08:18 GMT http://www.peardrop.co.uk/forum/index.php?tid=366&tpg=1#p1577 <![CDATA[Installing Glade on Linux]]> http://www.peardrop.co.uk/forum/index.php?tid=4&tpg=3#p1550
One way of debugging this is to set:

QT_DEBUG_PLUGINS=1

in your shell before launching Glade. It will print out a mass of info on the plugins its trying to load, and any errors found.

btw Glade runs quite well on Windows 10 using a bash shell - the latest win10 version supports Ubuntu 16.04. You need an X server like Xming running on Windows for the graphics to work.]]>
Fri, 26 May 2017 11:45:21 GMT http://www.peardrop.co.uk/forum/index.php?tid=4&tpg=3#p1550
<![CDATA[Installing Glade on Mac OS X]]> http://www.peardrop.co.uk/forum/index.php?tid=193&tpg=1#p1549 Tue, 23 May 2017 18:18:47 GMT http://www.peardrop.co.uk/forum/index.php?tid=193&tpg=1#p1549 <![CDATA[windows 7 support]]> http://www.peardrop.co.uk/forum/index.php?tid=100&tpg=1#p1502 Tue, 14 Mar 2017 16:32:23 GMT http://www.peardrop.co.uk/forum/index.php?tid=100&tpg=1#p1502 <![CDATA[windows 7 support]]> http://www.peardrop.co.uk/forum/index.php?tid=100&tpg=1#p1501
I tried to install glade on Windows 7 64bit machine but I'm getting the following error.
Initially it asked for some missing dll files which we added to relevant system folders after which its giving us the error as
"The application was unable to start correctly(0xc000007b). Click OK to close the application"

Thanks,
Riyaz
]]>
Tue, 14 Mar 2017 16:10:01 GMT http://www.peardrop.co.uk/forum/index.php?tid=100&tpg=1#p1501
<![CDATA[Numerical format problem]]> http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1364 the problem seems to be solved with this workaround.

Thank you!
]]>
Mon, 12 Dec 2016 17:26:03 GMT http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1364
<![CDATA[Numerical format problem]]> http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1363
export LC_ALL=C

before running Glade, as a temporary workaround.

For some reason the locale default is not set, which is a bit odd, as I fixed this for a similar problem about a year ago. I can only assume the fix was not properly checked in... I'll try and put this in the 4.5.17 release.]]>
Mon, 12 Dec 2016 15:13:57 GMT http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1363
<![CDATA[Numerical format problem]]> http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1362 I have installed glade in linux mint 18 and 17.1, and in both versions I have the same problem. Glade doesn't seem to recognize the '.' as the separator for the decimal part; it recognizes the ',' character.

Since I am in Spain, I am working with the Spanish keyboard layout, but I have setup the OS so that the numerical format recognizes '.' as the decimal separator character. Other applications, such as OpenOffice, work fine and recognize the '.' character.

This is a problem when I load the example.tch file that comes with glade because any of the numerical values inside the file is properly read.

Does anyone has a similar problem? Is this configurable in any way from glade?

Thanks and regards
]]>
Mon, 12 Dec 2016 14:16:39 GMT http://www.peardrop.co.uk/forum/index.php?tid=334&tpg=1#p1362