Welcome Guest. Please Login or Register  


You are here: Index > Glade Forum > Installation > Topic : Support older glibc installation



Threaded Mode | Print  

 Support older glibc installation, version of glade supporting older version of glibc (3 Replies, Read 22201 times)
kksyn10
Group: Member
Post Group: Newbie
Posts: 2
Status:
I have an older red hat linux machine, running current Glade 4.1.16, I get this error:
/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4' not found (required by glade)
1) is there a workaround short of updating the entire c++ libraries?
2) perhaps an older version that supports glib 2.3.2?

other note: with current install, I have qt 4 installed and able to compile and get working klayout.

please advise.
IP: --   

Support older glibc installation
Keith
Group: Moderator
Post Group: Super Member
Posts: 868
Status:
I'm not sure of any obvious workaround. I'd suggest updating your linux installation. Glade is compiled and tested on CentOS 4.7.
IP: --   

Support older glibc installation
kksyn10
Group: Member
Post Group: Newbie
Posts: 2
Status:
2 things working against this suggestion. 1) we have many other applications installed that would have to be recompiled and updated, 2) we are on rhel3 and would incur cost to move all our workstations to a newer version to support.
Glade is a great application, I would like to transition to it from klayout, but this issue may be what prevents this change over.
Perhaps you or someone in the forum can suggest how to install new os without impacting installed applications?


Edited by kksyn10 : July 12, 2010, 4:10 pm
IP: --   

Support older glibc installation
Keith
Group: Moderator
Post Group: Super Member
Posts: 868
Status:
Agreed but RHEL3 is pretty old now. Have you considered using e.g. vmware?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 16, 2018, 5:00 pm.

  Powered By AEF 1.0.9 © 2007-2011 Electron Inc.Queries: 12  |  Page Created In:0.021